CVE-2021-35210GHSA-H58V-C6RF-G9F7
Contao 4.5.x through 4.9.x before 4.9.16, and 4.10.x through 4.11.x before 4.11.5, allows XSS.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.9.16, 4.11.5
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Contao 4.5.x through 4.9.x before 4.9.16, and 4.10.x through 4.11.x before 4.11.5, allows XSS. It is possible to inject code into the tl_log table that will be executed in the browser when the system log is called in the back end.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- contao/core-bundlePackagist
From 4.5.0 · fixed in 4.9.16
- contao/core-bundlePackagist
From 4.10.0 · fixed in 4.11.5
- contao/contaoPackagist
From 4.5.0 · fixed in 4.9.16
- contao/contaoPackagist
From 4.10.0 · fixed in 4.11.5