CVE-2021-3382GO-2024-2757BIT-GITEA-2021-3382GHSA-9F8C-PFVV-P4GM
Stack buffer overflow vulnerability in gitea 1.9.0 through 1.13.1 allows remote attackers to cause a denial of service (crash) via vectors r
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.13.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Stack buffer overflow vulnerability in gitea 1.9.0 through 1.13.1 allows remote attackers to cause a denial of service (crash) via vectors related to a file path.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- code.gitea.io/giteaGo
From 1.9.0 · fixed in 1.13.2
- github.com/go-gitea/giteaGo
From 1.9.0 · fixed in 1.13.2