CVE-2021-32091PYSEC-2021-102GHSA-37M5-42QP-4QPR
A Cross-site scripting (XSS) vulnerability exists in StackLift LocalStack 0.12.6.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 0.12.6.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A Cross-site scripting (XSS) vulnerability exists in StackLift LocalStack 0.12.6.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- localstackPyPI
fixed in 0.12.6.1
- localstackPyPI
through 0.12.10