CVE-2021-31153GHSA-F3FG-5J9P-VCHCRUSTSEC-2021-0104
please before 0.4 allows a local unprivileged attacker to gain knowledge about the existence of files or directories in privileged locations
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 0.4.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
please before 0.4 allows a local unprivileged attacker to gain knowledge about the existence of files or directories in privileged locations via the search_path function, the --check option, or the -d option.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- pleasercrates.io
fixed in 0.4.0
- pleasercrates.io
From 0.0.0-0 · fixed in 0.4.0