CVE-2021-28800
Command Injection Vulnerability in QTS
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.3.6.1663 Build 20210504, 4.3.3.1624 Build 20210416
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A command injection vulnerability has been reported to affect QNAP NAS running legacy versions of QTS. If exploited, this vulnerability allows attackers to execute arbitrary commands in a compromised application. This issue affects: QNAP Systems Inc. QTS versions prior to 4.3.6.1663 Build 20210504; versions prior to 4.3.3.1624 Build 20210416. This issue does not affect: QNAP Systems Inc. QTS 4.5.3. QNAP Systems Inc. QuTS hero h4.5.3. QNAP Systems Inc. QuTScloud c4.5.5.
Timeline
- CVE published
- Record last updated
Affected versions
- QNAP Systems Inc. QTS
fixed in 4.3.6.1663 Build 20210504; fixed in 4.3.3.1624 Build 20210416
- QNAP Systems Inc. QuTS hero
Version range not reported
- QNAP Systems Inc. QuTScloud
Version range not reported