Skip to main content
← All vulnerabilities
CVE-2021-23136

Improper Authorization vulnerability in Gallagher Command Centre Server allows macro overrides to be performed by an unprivileged Command Ce

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 8.40.1888 (MR3), 8.30.1359 (MR3), 8.20.1259 (MR5)
None on Exploit-DB, Metasploit or GitHub

Summary

Improper Authorization vulnerability in Gallagher Command Centre Server allows macro overrides to be performed by an unprivileged Command Centre Operator. This issue affects: Gallagher Command Centre 8.40 versions prior to 8.40.1888 (MR3); 8.30 versions prior to 8.30.1359 (MR3); 8.20 versions prior to 8.20.1259 (MR5); version 8.10 and prior versions.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Gallagher Command Centre

    through 8.10; From 8.40 · fixed in 8.40.1888 (MR3); From 8.30 · fixed in 8.30.1359 (MR3); From 8.20 · fixed in 8.20.1259 (MR5)

References 1

security.gallagher.com