Skip to main content
← All vulnerabilities
CVE-2021-22221

An issue has been discovered in GitLab affecting all versions starting from 12.9.0 before 13.10.5, all versions starting from 13.11.0 before

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 13.12.2, 13.11.5, 13.10.5
None on Exploit-DB, Metasploit or GitHub

Summary

An issue has been discovered in GitLab affecting all versions starting from 12.9.0 before 13.10.5, all versions starting from 13.11.0 before 13.11.5, all versions starting from 13.12.0 before 13.12.2. Insufficient expired password validation in various operations allow user to maintain limited access after their password expired

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • GitLab GitLab

    From 13.12.0 · fixed in 13.12.2; From 13.11.0 · fixed in 13.11.5; From 12.9.0 · fixed in 13.10.5

References 2

gitlab.com