Skip to main content
← All vulnerabilities
CVE-2021-22219

All versions of GitLab CE/EE starting from 9.5 before 13.10.5, all versions starting from 13.11 before 13.11.5, and all versions starting fr

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 13.10.5, 13.11.5, 13.12.2
None on Exploit-DB, Metasploit or GitHub

Summary

All versions of GitLab CE/EE starting from 9.5 before 13.10.5, all versions starting from 13.11 before 13.11.5, and all versions starting from 13.12 before 13.12.2 allow a high privilege user to obtain sensitive information from log files because the sensitive information was not correctly registered for log masking.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • GitLab GitLab

    From 9.5 · fixed in 13.10.5; From 13.11 · fixed in 13.11.5; From 13.12 · fixed in 13.12.2

References 2

gitlab.com