Skip to main content
← All vulnerabilities
CVE-2021-22217

A denial of service vulnerability in all versions of GitLab CE/EE before 13.12.2, 13.11.5 or 13.10.5 allows an attacker to cause uncontrolle

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 13.10.5, 13.11.5, 13.12.2
None on Exploit-DB, Metasploit or GitHub

Summary

A denial of service vulnerability in all versions of GitLab CE/EE before 13.12.2, 13.11.5 or 13.10.5 allows an attacker to cause uncontrolled resource consumption with a specially crafted issue or merge request

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • GitLab GitLab

    fixed in 13.10.5; From 13.11 · fixed in 13.11.5; From 13.12 · fixed in 13.12.2

References 3

gitlab.com

hackerone.com