Skip to main content
← All vulnerabilities
CVE-2021-22186

An authorization issue in GitLab CE/EE version 9.4 and up allowed a group maintainer to modify group CI/CD variables which should be restric

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 13.7.8, 13.8.5, 13.9.2
None on Exploit-DB, Metasploit or GitHub

Summary

An authorization issue in GitLab CE/EE version 9.4 and up allowed a group maintainer to modify group CI/CD variables which should be restricted to group owners

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • GitLab GitLab

    From 9.4 · fixed in 13.7.8; From 13.8 · fixed in 13.8.5; From 13.9 · fixed in 13.9.2

References 2

gitlab.com