CVE-2021-21427GHSA-FVRF-9428-527M
Backport for CVE-2021-21024 Blind SQLi from Magento 2
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 19.4.13, 20.0.9
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Magento-lts is a long-term support alternative to Magento Community Edition (CE). A vulnerability in magento-lts versions before 19.4.13 and 20.0.9 potentially allows an administrator unauthorized access to restricted resources. This is a backport of CVE-2021-21024. The vulnerability is patched in versions 19.4.13 and 20.0.9.
Timeline
- CVE published
- Record last updated
Affected versions
- OpenMage magento-lts
through 19.4.12; through 20.0.8
- openmage/magento-ltsPackagist
fixed in 19.4.13
- openmage/magento-ltsPackagist
From 20.0.0 · fixed in 20.0.9