CVE-2021-21028GHSA-F92J-QF46-P6VMGHSA-7R83-W6R8-FH6W
Acrobat Reader DC Use-After-Free Vulnerability Could Lead To Arbitrary Code Execution
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.10.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are affected by a Use After Free vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Timeline
- CVE published
- Record last updated
Affected versions
- Adobe Acrobat Reader
through 2020.013.20074; through 2020.001.30018; through 2017.011.30188
- com.adobe.acs:acs-aem-commonsMaven
fixed in 4.10.0