Skip to main content
← All vulnerabilities
CVE-2020-9591GHSA-W7RH-9W5V-RWQJBIT-MAGENTO-2020-9591

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a defense-in-depth sec

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.3.4-p2, 1.9.4.5
None on Exploit-DB, Metasploit or GitHub

Summary

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a defense-in-depth security mitigation vulnerability. Successful exploitation could lead to unauthorized access to admin panel.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Magento

    Version range not reported

  • magento/community-editionPackagist

    From 2.3.0 · fixed in 2.3.4-p2

  • magento/community-editionPackagist

    through 2.2.11

  • magento/corePackagist

    fixed in 1.9.4.5

References 1

helpx.adobe.com