Skip to main content
← All vulnerabilities
CVE-2020-9588GHSA-J2R4-2CR6-H3R3BIT-MAGENTO-2020-9588

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have an observable timing d

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.3.4-p2, 1.9.4.5
None on Exploit-DB, Metasploit or GitHub

Summary

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have an observable timing discrepancy vulnerability. Successful exploitation could lead to signature verification bypass.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Magento

    Version range not reported

  • magento/community-editionPackagist

    fixed in 2.3.4-p2

  • magento/corePackagist

    fixed in 1.9.4.5

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com