CVE-2020-9587GHSA-8WM7-H2QH-FF4CBIT-MAGENTO-2020-9587
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have an authorization bypas
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.3.4-p2, 1.9.4.5
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have an authorization bypass vulnerability. Successful exploitation could lead to potentially unauthorized product discounts.
Timeline
- CVE published
- Record last updated
Affected versions
- Adobe Magento
Version range not reported
- magento/community-editionPackagist
through 2.2.11
- magento/community-editionPackagist
From 2.3.0 · fixed in 2.3.4-p2
- magento/corePackagist
fixed in 1.9.4.5
- magento/project-community-editionPackagist
through 2.0.2