Skip to main content
← All vulnerabilities
CVE-2020-9581GHSA-2W2X-7QGJ-4X78BIT-MAGENTO-2020-9581

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a stored cross-site sc

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.3.4-p2, 1.9.4.5
None on Exploit-DB, Metasploit or GitHub

Summary

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Magento

    Version range not reported

  • magento/community-editionPackagist

    through 2.2.11

  • magento/community-editionPackagist

    From 2.3.0 · fixed in 2.3.4-p2

  • magento/corePackagist

    fixed in 1.9.4.5

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com