Skip to main content
← All vulnerabilities
CVE-2020-9576GHSA-4F7X-GJQC-QQPGBIT-MAGENTO-2020-9576

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vu

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.3.4-p2, 2.2.12, 1.9.4.5
None on Exploit-DB, Metasploit or GitHub

Summary

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability. Successful exploitation could lead to arbitrary code execution.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Magento

    Version range not reported

  • magento/community-editionPackagist

    From 2.3.0 · fixed in 2.3.4-p2

  • magento/community-editionPackagist

    fixed in 2.2.12

  • magento/corePackagist

    fixed in 1.9.4.5

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com