Skip to main content
← All vulnerabilities
CVE-2020-8128GHSA-5FJJ-CFH2-GHC5

An unintended require and server-side request forgery vulnerabilities in jsreport version 2.5.0 and earlier allow attackers to execute arbit

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.6.0
None on Exploit-DB, Metasploit or GitHub

Summary

An unintended require and server-side request forgery vulnerabilities in jsreport version 2.5.0 and earlier allow attackers to execute arbitrary code.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a jsreport

    Fixed version: 2.6.1

  • jsreportnpm

    fixed in 2.6.0

References 1

hackerone.com