CVE-2020-8024
Problematic permissions in hylafax+ packaging allow escalation from uucp to other users
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 7.0.2-lp152.2.1, 7.0.2-2.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A Incorrect Default Permissions vulnerability in the packaging of hylafax+ of openSUSE Leap 15.2, openSUSE Leap 15.1, openSUSE Factory allows local attackers to escalate from user uucp to users calling hylafax binaries. This issue affects: openSUSE Leap 15.2 hylafax+ versions prior to 7.0.2-lp152.2.1. openSUSE Leap 15.1 hylafax+ version 5.6.1-lp151.3.7 and prior versions. openSUSE Factory hylafax+ versions prior to 7.0.2-2.1.
Timeline
- CVE published
- Record last updated
Affected versions
- openSUSE openSUSE Leap 15.2
From hylafax+ · fixed in 7.0.2-lp152.2.1
- openSUSE openSUSE Leap 15.1
From hylafax+ · through 5.6.1-lp151.3.7
- openSUSE openSUSE Factory
From hylafax+ · fixed in 7.0.2-2.1