CVE-2020-7938GHSA-CJG3-Q24H-9QWFPYSEC-2020-87PYSEC-2026-2889
plone.restapi in Plone 5.2.0 through 5.2.1 allows users with a certain privilege level to escalate their privileges up to the highest level.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 6.2.1, 5.2.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
plone.restapi in Plone 5.2.0 through 5.2.1 allows users with a certain privilege level to escalate their privileges up to the highest level.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- plone-restapiPyPI
fixed in 6.2.1
- plonePyPI
From 5.2.0 · fixed in 5.2.2