Skip to main content
← All vulnerabilities
CVE-2020-5356

Dell PowerProtect Data Manager (PPDM) versions prior to 19.4 and Dell PowerProtect X400 versions prior to 3.2 contain an improper authorizat

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in PowerProtect Data Manager version 19.5
None on Exploit-DB, Metasploit or GitHub

Summary

Dell PowerProtect Data Manager (PPDM) versions prior to 19.4 and Dell PowerProtect X400 versions prior to 3.2 contain an improper authorization vulnerability. A remote authenticated malicious user may download any file from the affected PowerProtect virtual machines.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Dell Power Protect Data Manager

    fixed in PowerProtect Data Manager version 19.5

References 1

dell.com