CVE-2020-3758GHSA-P5Q3-XG47-653MBIT-MAGENTO-2020-3758
Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a stored cross-site scripting vul
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.3.4, 2.2.11, 1.9.4.4
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure.
Timeline
- CVE published
- Record last updated
Affected versions
- Adobe Magento
Version range not reported
- magento/community-editionPackagist
From 2.3.0 · fixed in 2.3.4
- magento/community-editionPackagist
fixed in 2.2.11
- magneto/corePackagist
fixed in 1.9.4.4