Skip to main content
← All vulnerabilities
CVE-2020-3717GHSA-874G-PXQP-FRQPBIT-MAGENTO-2020-3717

Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a path traversal vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.2.11, 2.3.4
None on Exploit-DB, Metasploit or GitHub

Summary

Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a path traversal vulnerability. Successful exploitation could lead to sensitive information disclosure.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Magento

    Version range not reported

  • magento/community-editionPackagist

    From 2.2.0 · fixed in 2.2.11

  • magento/community-editionPackagist

    From 2.3.0 · fixed in 2.3.4

References 1

helpx.adobe.com