CVE-2020-36739
Feed Them Social – Page, Post, Video, and Photo Galleries <= 2.8.6 - Cross-Site Request Forgery Bypass
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.8.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
CISA's decision points: whether it is exploited, whether attacks can be automated, and how much control an attacker gets. Assessed (SSVC 2.0.3).What do these mean? →
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
The Feed Them Social – Page, Post, Video, and Photo Galleries plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.8.6. This is due to missing or incorrect nonce validation on the my_fts_fb_load_more() function. This makes it possible for unauthenticated attackers to load feeds via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- slickremix Feed Them Social – Social Media Feeds, Video, and Photo Galleries
fixed in 2.8.7
References 9
blog.nintechnet.com
- 25-wordpress-plugins-vulnerable-to-csrf-attacks
- more-wordpress-plugins-and-themes-vulnerable-to-csrf-attacks
- multiple-wordpress-plugins-fixed-csrf-vulnerabilities-part-3
- multiple-wordpress-plugins-fixed-csrf-vulnerabilities-part-2
- multiple-wordpress-plugins-fixed-csrf-vulnerabilities-part-1
- multiple-wordpress-plugins-fixed-csrf-vulnerabilities-part-5
- multiple-wordpress-plugins-fixed-csrf-vulnerabilities-part-4