Skip to main content
← All vulnerabilities
CVE-2020-35170

Dell EMC Unisphere for PowerMax versions prior to 9.1.0.9, Dell EMC Unisphere for PowerMax versions prior to 9.0.2.16, and Dell EMC PowerMax

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.1.0.24
None on Exploit-DB, Metasploit or GitHub

Summary

Dell EMC Unisphere for PowerMax versions prior to 9.1.0.9, Dell EMC Unisphere for PowerMax versions prior to 9.0.2.16, and Dell EMC PowerMax OS 5978.221.221 and 5978.479.479 contain a Cross-Site Scripting (XSS) vulnerability. An authenticated malicious user may potentially exploit this vulnerability to inject javascript code and affect other authenticated users’ sessions.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Dell Unisphere for PowerMax

    fixed in 9.1.0.24

References 1

dell.com