Skip to main content
← All vulnerabilities
CVE-2020-26934GHSA-6349-53VR-7HCRBIT-PHPMYADMIN-2020-26934

phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.9.6, 5.0.3
None on Exploit-DB, Metasploit or GitHub

Summary

phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 4.9.0 · fixed in 4.9.6

  • phpmyadmin/phpmyadminPackagist

    From 5.0.0 · fixed in 5.0.3

References 8

phpmyadmin.net

lists.opensuse.org

lists.fedoraproject.org

lists.debian.org

security.gentoo.org