CVE-2020-25768GHSA-F7WM-X4GW-6M23
Contao before 4.4.52, 4.9.x before 4.9.6, and 4.10.x before 4.10.1 have Improper Input Validation.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 4.4.52, 4.9.6, 4.10.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Contao before 4.4.52, 4.9.x before 4.9.6, and 4.10.x before 4.10.1 have Improper Input Validation. It is possible to inject insert tags in front end forms which will be replaced when the page is rendered.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- contao/core-bundlePackagist
From 4.0.0 · fixed in 4.4.52
- contao/core-bundlePackagist
From 4.5.0 · fixed in 4.9.6
- contao/contaoPackagist
From 4.0.0 · fixed in 4.4.52
- contao/contaoPackagist
From 4.5.0 · fixed in 4.9.6
- contao/contaoPackagist
From 4.10.0 · fixed in 4.10.1
- contao/core-bundlePackagist
From 4.10.0 · fixed in 4.10.1