Skip to main content
← All vulnerabilities
CVE-2020-2027

PAN-OS: Buffer overflow in authd authentication response

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 8.1.13, 9.0.7
None on Exploit-DB, Metasploit or GitHub

Summary

A buffer overflow vulnerability in the authd component of the PAN-OS management server allows authenticated administrators to disrupt system processes and potentially execute arbitrary code with root privileges. This issue affects: All versions of PAN-OS 7.1 and PAN-OS 8.0; PAN-OS 8.1 versions earlier than PAN-OS 8.1.13; PAN-OS 9.0 versions earlier than PAN-OS 9.0.7.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Palo Alto Networks PAN-OS

    From 8.1 · fixed in 8.1.13; From 9.0 · fixed in 9.0.7

References 1

security.paloaltonetworks.com