Skip to main content
← All vulnerabilities
CVE-2020-2015

PAN-OS: Buffer overflow in the management server

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.0.7, 7.1.26, 8.1.13, 9.1.1
None on Exploit-DB, Metasploit or GitHub

Summary

A buffer overflow vulnerability in the PAN-OS management server allows authenticated users to crash system processes or potentially execute arbitrary code with root privileges. This issue affects: PAN-OS 7.1 versions earlier than 7.1.26; PAN-OS 8.1 versions earlier than 8.1.13; PAN-OS 9.0 versions earlier than 9.0.7; PAN-OS 9.1 versions earlier than 9.1.1; All versions of PAN-OS 8.0.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Palo Alto Networks PAN-OS

    From 9.0 · fixed in 9.0.7; From 7.1 · fixed in 7.1.26; From 8.1 · fixed in 8.1.13; From 9.1 · fixed in 9.1.1

References 1

security.paloaltonetworks.com