Skip to main content
← All vulnerabilities
CVE-2020-1990

PAN-OS: Buffer overflow in the management server

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 8.1.13, 9.0.7
None on Exploit-DB, Metasploit or GitHub

Summary

A stack-based buffer overflow vulnerability in the management server component of PAN-OS allows an authenticated user to upload a corrupted PAN-OS configuration and potentially execute code with root privileges. This issue affects Palo Alto Networks PAN-OS 8.1 versions before 8.1.13; 9.0 versions before 9.0.7. This issue does not affect PAN-OS 7.1.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Palo Alto Networks PAN-OS

    From 8.1 · fixed in 8.1.13; From 9.0 · fixed in 9.0.7

References 1

security.paloaltonetworks.com