Skip to main content
← All vulnerabilities
CVE-2020-16102

Improper Authentication vulnerability in Gallagher Command Centre Server allows an unauthenticated remote attacker to create items with inva

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 8.30.1299(MR2), 8.20.1218(MR4), 8.10.1253(MR6), 8.00.1252(MR7)
None on Exploit-DB, Metasploit or GitHub

Summary

Improper Authentication vulnerability in Gallagher Command Centre Server allows an unauthenticated remote attacker to create items with invalid configuration, potentially causing the server to crash and fail to restart. This issue affects: Gallagher Command Centre 8.30 versions prior to 8.30.1299(MR2); 8.20 versions prior to 8.20.1218(MR4); 8.10 versions prior to 8.10.1253(MR6); 8.00 versions prior to 8.00.1252(MR7); version 7.90 and prior versions.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Gallagher Command Centre

    through 7.90; From 8.30 · fixed in 8.30.1299(MR2); From 8.20 · fixed in 8.20.1218(MR4); From 8.10 · fixed in 8.10.1253(MR6); From 8.00 · fixed in 8.00.1252(MR7)

References 1

security.gallagher.com