Skip to main content
← All vulnerabilities
CVE-2020-15273GHSA-WPWW-4JF4-4HX8

Cross-Site Scripting in baserCMS

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.4.1
None on Exploit-DB, Metasploit or GitHub

Summary

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. The issue affects the following components: Edit feed settings, Edit widget area, Sub site new registration, New category registration. Arbitrary JavaScript may be executed by entering specific characters in the account that can access the file upload function category list, subsite setting list, widget area edit, and feed list on the management screen. The issue was introduced in version 4.0.0. It is fixed in version 4.4.1.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • baserproject basercms

    From 4.0.0 · fixed in 4.4.1

  • baserproject/basercmsPackagist

    From 4.4.0 · fixed in 4.4.1

References 3

GitHub · baserproject/basercms

packagist.org