CVE-2020-15155GHSA-4R3M-J6X5-48M3
Cross-Site Scripting in baserCMS
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in < 4.3.7, 4.3.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Timeline
- CVE published
- Record last updated
Affected versions
- baserproject basercms
fixed in < 4.3.7
- baserproject/basercmsPackagist
From 4.0.0 · fixed in 4.3.7