Skip to main content
← All vulnerabilities
CVE-2020-15154GHSA-CPXC-67RC-C775

Cross Site Scripting in baserCMS

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in < 4.3.7, 4.3.7
None on Exploit-DB, Metasploit or GitHub

Summary

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • baserproject basercms

    fixed in < 4.3.7

  • baserproject/basercmsPackagist

    From 4.0.0 · fixed in 4.3.7

References 2

GitHub · baserproject/basercms

basercms.net