CVE-2020-15151GHSA-CRF2-XM6X-46P6BIT-MAGENTO-2020-15151
Observable Timing Discrepancy in OpenMage LTS
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 19.4.6", 20.0.2, 19.4.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.
Timeline
- CVE published
- Record last updated
Affected versions
- OpenMage magento-lts
fixed in 19.4.6"; From 20.0.0 · fixed in 20.0.2
- openmage/magento-ltsPackagist
fixed in 19.4.6
- openmage/magento-ltsPackagist
From 20.0.0 · fixed in 20.0.2