CVE-2020-13669DRUPAL-CORE-2020-010BIT-DRUPAL-2020-13669GHSA-C533-C843-67H8
Cross-site Scripting (XSS) vulnerability in ckeditor of Drupal Core allows attacker to inject XSS.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 8.8.10, 8.9.6, 9.0.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site Scripting (XSS) vulnerability in ckeditor of Drupal Core allows attacker to inject XSS. This issue affects: Drupal Core 8.8.x versions prior to 8.8.10.; 8.9.x versions prior to 8.9.6; 9.0.x versions prior to 9.0.6.
Timeline
- CVE published
- Record last updated
Affected versions
- Drupal Core
From 8.8.x · fixed in 8.8.10; From 8.9.x · fixed in 8.9.6; From 9.0.x · fixed in 9.0.6
- drupal/corePackagist
From 8.0.0 · fixed in 8.8.10; From 8.9.0 · fixed in 8.9.6; From 9.0.0 · fixed in 9.0.6
- drupal/corePackagist
From 8.0.0 · fixed in 8.8.10
- drupal/corePackagist
From 8.9.0 · fixed in 8.9.6
- drupal/corePackagist
From 9.0.0 · fixed in 9.0.6
- drupal/drupalPackagist
From 8.0.0 · fixed in 8.8.10
- drupal/drupalPackagist
From 8.9.0 · fixed in 8.9.6
- drupal/drupalPackagist
From 9.0.0 · fixed in 9.0.6