Skip to main content
← All vulnerabilities
CVE-2020-13328

An issue has been discovered in GitLab affecting versions prior to 13.1.2, 13.0.8 and 12.10.13.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 12.10.13, 13.0.8, 13.1.2
None on Exploit-DB, Metasploit or GitHub

Summary

An issue has been discovered in GitLab affecting versions prior to 13.1.2, 13.0.8 and 12.10.13. GitLab was vulnerable to a stored XSS by using the PyPi files API.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • GitLab GitLab

    From 12.0 · fixed in 12.10.13; From 13.0 · fixed in 13.0.8; From 13.1 · fixed in 13.1.2

References 2

gitlab.com