Skip to main content
← All vulnerabilities
CVE-2019-8232GHSA-6VC8-3XF2-QRXX

In Magento prior to 1.9.4.3, Magento prior to 1.14.4.3, Magento 2.2 prior to 2.2.10, and Magento 2.3 prior to 2.3.3 or 2.3.2-p1, an authenti

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.2.10, 2.3.2-p1
None on Exploit-DB, Metasploit or GitHub

Summary

In Magento prior to 1.9.4.3, Magento prior to 1.14.4.3, Magento 2.2 prior to 2.2.10, and Magento 2.3 prior to 2.3.3 or 2.3.2-p1, an authenticated user with administrative privileges for the import feature can execute arbitrary code through a race condition that allows webserver configuration file modification.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Systems Incorporated Magento 1 & 2

    Version range not reported

  • magento/community-editionPackagist

    From 2.2.0 · fixed in 2.2.10

  • magento/community-editionPackagist

    From 2.3.0 · fixed in 2.3.2-p1

References 1

magento.com