Skip to main content
← All vulnerabilities
CVE-2019-8144GHSA-VPG9-GQ7J-MXQG

A remote code execution vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.3.2-p1
None on Exploit-DB, Metasploit or GitHub

Summary

A remote code execution vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An unauthenticated user can insert a malicious payload through PageBuilder template methods.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Systems Incorporated Magento 2

    Version range not reported

  • magento/community-editionPackagist

    From 2.3 · fixed in 2.3.2-p1

References 1

magento.com