Skip to main content
← All vulnerabilities
CVE-2019-8123GHSA-FP5M-4MQH-849P

An insufficient logging and monitoring vulnerability exists in Magento 1 prior to 1.9.4.3 and 1.14.4.3, Magento 2.1 prior to 2.1.19, Magento

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.1.19, 2.2.10, 2.3.3
None on Exploit-DB, Metasploit or GitHub

Summary

An insufficient logging and monitoring vulnerability exists in Magento 1 prior to 1.9.4.3 and 1.14.4.3, Magento 2.1 prior to 2.1.19, Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3. The logging feature required for effective monitoring did not contain sufficent data to effectively track configuration changes.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Adobe Systems Incorporated Magento 1& 2

    Version range not reported

  • magento/community-editionPackagist

    From 2.1.0 · fixed in 2.1.19

  • magento/community-editionPackagist

    From 2.2.0 · fixed in 2.2.10

  • magento/community-editionPackagist

    From 2.3.0 · fixed in 2.3.3

References 1

magento.com